macchie provocate da un eccesso di antialga?

Siamo tutti "piccoli chimici"...

macchie provocate da un eccesso di antialga?

Messaggioda luana » gio 25 lug 2013, 15:50

Buongiorno,
nei giorni scorsi, a causa di alcuni sbalzi dei valori di PH (da 6.8 a 7.0) e cloro (da 0,5 a 2,00), nonostante il pannello dosatore automatico, ho notato il colorarsi della antiestetica linea di bordo del liner a pelo d'acqua di un verde, che non riesco a mandar via nemmeno con uno sgrassante.
Ho pensato di immettere direttamente in vasca l'antialga (un paio di litri diluiti con acqua), ma non ottenendo alcun miglioramento ho aumentato la dose di antialga immettendone altri 5 litri il giorno dopo, senza essere prima riuscita a rimettere i valori di ph e cloro nel range e da un paio di giorni ho iniziato a vedere sulle pareti e anche sul fondo vasca delle macchie giallo/verdi di un colore quasi fosforescente.
E' possibile che queste macchie siano state causate dall'antialga immesso con i valori non nella norma?
Stamattina ho immesso manualmente 5 litri di ipoclorito di sodio liquido (ora il valore del cloro è leggermente più alto del normale misurato con kit pastigliette) ed il ph sembra essersi normalizzato, anche se un paio di ore fa era ancora a 7.1
Come posso procedere per eliminare quelle macchie verdi su pareti, fondo (in tutto poco più di una decina) e su una parte del bordo del liner, che pensavo potessero essere alghe facilmente asportabili con una scopa, ma che invece sono resistenti?
Grazie mille per i consigli che saprete darmi.
luana
 
Messaggi: 1
Iscritto il: gio 25 lug 2013, 14:47

Torna a Trattamento e disinfezione acqua

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti